<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<link rel="shortcut icon" href="http://sbmag.net/wp-content/uploads/2016/03/favcon.jpg"/>
	<meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="http://sbmag.net/xmlrpc.php">
	<title>Mission Possible 5/10k &amp; Fun Run To Benefit The Shreveport-Bossier Rescue Mission - SB Magazine</title>
<style type="text/css">
@font-face {
	font-family: 'socialfans';
	src: url('http://sbmag.net/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=4.2');
	src: url('http://sbmag.net/wp-content/plugins/socialfans-counter/assets/font/socialfans.eot?v=4.2#iefix') format('embedded-opentype'),
	url('http://sbmag.net/wp-content/plugins/socialfans-counter/assets/font/socialfans.woff?v=4.2') format('woff'),
	url('http://sbmag.net/wp-content/plugins/socialfans-counter/assets/font/socialfans.ttf?v=4.2') format('truetype'),
	url('http://sbmag.net/wp-content/plugins/socialfans-counter/assets/font/socialfans.svg?v=4.2') format('svg');
	font-weight: normal;
	font-style: normal;
}
</style>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.1 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mission Possible 5/10k &amp; Fun Run To Benefit The Shreveport-Bossier Rescue Mission"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mission Possible 5/10k &amp; Fun Run To Benefit The Shreveport-Bossier Rescue Mission - SB Magazine" />
<meta property="og:description" content="Mission Possible 5/10k &amp; Fun Run To Benefit The Shreveport-Bossier Rescue Mission" />
<meta property="og:url" content="http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/" />
<meta property="og:site_name" content="SB Magazine" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2017-07-07T09:05:48-05:00" />
<meta property="article:modified_time" content="2017-07-07T09:11:15-05:00" />
<meta property="og:updated_time" content="2017-07-07T09:11:15-05:00" />
<meta property="og:image" content="http://sbmag.net/wp-content/uploads/2017/07/shutterstock_106892909.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SB Magazine &raquo; Feed" href="http://sbmag.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="SB Magazine &raquo; Comments Feed" href="http://sbmag.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SB Magazine &raquo; Mission Possible 5/10k &#038; Fun Run To Benefit The Shreveport-Bossier Rescue Mission Comments Feed" href="http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sbmag.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://sbmag.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='http://sbmag.net/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='http://sbmag.net/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-fancybox-css'  href='http://sbmag.net/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-1-css'  href='http://sbmag.net/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://sbmag.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://sbmag.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://sbmag.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='flipbook_style-css'  href='http://sbmag.net/wp-content/plugins/real3d-flipbook/css/flipbook.style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://sbmag.net/wp-content/plugins/real3d-flipbook/css/font-awesome.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='socialfans-widget-style-css'  href='http://sbmag.net/wp-content/plugins/socialfans-counter/assets/css/socialfans-style.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_google_font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C300italic%2C300&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_min-css'  href='http://sbmag.net/wp-content/plugins/userpro/css/userpro.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_lightview-css'  href='http://sbmag.net/wp-content/plugins/userpro/css/lightview/lightview.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_jquery_ui_style-css'  href='http://sbmag.net/wp-content/plugins/userpro/css/userpro-jquery-ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_skin_min-css'  href='http://sbmag.net/wp-content/plugins/userpro/skins/elegant/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://sbmag.net/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://sbmag.net/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://sbmag.net/wp-content/themes/edition/css/bootstrap.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='http://sbmag.net/wp-content/themes/edition/style.css?ver=4.8' type='text/css' media='all' />
<style id='theme-styles-inline-css' type='text/css'>
/* Custom CSS */ 
 .time-ago {
    display: none !important;
}
.tiny-details {
    display: none !important;
}
.thumboverdate {
    display: none !important;
}
</style>
<!--[if IE 8]>
<link rel='stylesheet' id='ie8-css'  href='http://sbmag.net/wp-content/themes/edition/css/ie8.css?ver=1.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//sbmag.net/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//sbmag.net/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//sbmag.net/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_dv_styles-css'  href='http://sbmag.net/wp-content/plugins/eventon-daily-view/assets/dv_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://sbmag.net/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-tw_options-css'  href='http://fonts.googleapis.com/css?family=Lato%3A900%2C300%2C700%2C400&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://sbmag.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='themewich-shortcodes-css'  href='http://sbmag.net/wp-content/plugins/themewich-shortcodes/css/themewich-shortcodes.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='http://sbmag.net/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://sbmag.net/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-paidlistings-css'  href='http://sbmag.net/wp-content/plugins/sabai-paidlistings/assets/css/main.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://sbmag.net/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.41' type='text/css' media='all' />
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/plupload/handlers.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/sbmag.net\/wp-admin\/admin-ajax.php","nonce":"3efed4ae69","remove":"12c480eda0","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/sbmag.net\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=16912a64fa","flash_swf_url":"http:\/\/sbmag.net\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.10.0'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.16'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.16'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.16'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.16'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/real3d-flipbook/js/flipbook.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/real3d-flipbook/js/embed.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SfcounterObject = {"ajaxurl":"http:\/\/sbmag.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/socialfans-counter/assets/js/socialfans-script.js?ver=4.2'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/themewich-shortcodes/js/modernizr.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/userpro/scripts/swfobject.js?ver=4.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/userpro/scripts/spinners/spinners.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/userpro/scripts/lightview/lightview.js?ver=4.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/userpro/scripts/scripts.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/themes/edition/js/fixto.min.js?ver=0.3.0'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/themes/edition/js/respond.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/userpro/addons/social/scripts/userpro-social.js?ver=4.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/userpro/addons/emd/scripts/userpro-emd.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://sbmag.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sbmag.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sbmag.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p2Yila-4TJ' />
<link rel="alternate" type="application/json+oembed" href="http://sbmag.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsbmag.net%2Fmission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sbmag.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsbmag.net%2Fmission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>		<script type="text/javascript">
		var userpro_ajax_url = 'http://sbmag.net/wp-admin/admin-ajax.php';
		var dateformat ='dd-mm-yy';
		</script>
			<script type="text/javascript">
		var userpro_upload_url = 'http://sbmag.net/wp-content/plugins/userpro/lib/fileupload/fileupload.php';
		</script>
	<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://sbmag.net/wp-admin/admin-ajax.php", { action: "wmp_update", id: 18831, token: "e6a7b49803" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
      <!--Customizer CSS-->
      <style type="text/css">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</style>
      <!--Customizer CSS-->

      

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.4" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sbmag.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css" id="wp-custom-css">
				.top-nav.altnav .top-nav-inner {
	text-align: justify;
	line-height: 1.2em;
	margin-bottom: -40px;
}

ol, ul.square, ul.circle, ul.disc {
	margin-left: -20px;
}

.magazine a {
	color: #ed1c24 !important;
}

.tit-month {
	border-bottom: 1px solid #DDD;
	float: left;
	width: 100%;
	padding: 0;
	font-size: 22px;
	margin: 20px 0 0;
	text-transform: capitalize;
}

#logo span {
	display: block;
	max-width: 150px !important;
}

.ajde_evcal_calendar .calendar_header p, .eventon_events_list .eventon_list_event .evcal_cblock, .evcal_cblock, .eventon_events_list .eventon_list_event .evcal_desc span.evcal_desc2, .evcal_desc span.evcal_desc2, .evcal_evdata_row .evcal_evdata_cell h2, .evcal_evdata_row .evcal_evdata_cell h3.evo_h3, .evcal_month_line p, .evo_clik_row .evo_h3, .eventon_events_list .eventon_list_event .evcal_desc span.evcal_event_subtitle, .evo_pop_body .evcal_desc span.evcal_event_subtitle {
	font-family: inherit !important;
}

#evcal_list .eventon_list_event a.sin_val.hasFtIMG .evcal_desc, .sin_val.hasFtIMG .evcal_desc {
	padding-left: 125px !important;
}

.sf-menu li:hover ul, .sf-menu li.sfHover ul {
	z-index: 500;
}

.sabai-directory-listings-list .sabai-entity.sabai-directory-listing-featured {
	background-color: #beffb3;
	border-color: #0f6b00;
}

.ult_price_body .ult_price .ult_price_figure {
	font-size: 36px;
	font-weight: 700 !important;
}

.ult_pricing_table .ult_pricing_heading h3 {
	font-size: 56px;
}

/* EVENTON CSS CHANGES */
.evodv_current_day {
	background-color: #ED1C24 !important;
	color: #FFF;
}

.eventon_daily_in .evo_day.on_focus {
	color: #ED1C24 !important;
}

.eventon_daily_in .evo_day.has_events {
	background-color: #FFF;
	color: #ED1C24 !important;
}

.eventon_daily_in .evo_day.on_focus {
	background-color: #F7F7F7;
	color: rgb(237,28,36);
	border-color: #000 !important;
}

.evcal_evdata_img {
	height: 550px !important;
}

/* END EVENTON CSS CHANGES */			</style>
		<style type="text/css" title="dynamic-css" class="options-output">#logo, .top-ad, .regular-nav #menu, .regular-nav .searchnav{padding-top:10px;padding-bottom:25px;}.section .slidecaption .slidetitle,
                              .section .slidecaption h1,
                              .single-post .pagetitle .title,
                              #share-box h4{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:60px;}.grid .thumbovertext .title,
                       .carousel .carouselpost .thumbovertext .title,
                       .full-image-section .fullsection .title,
                       .single .no-full-image h1.title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:44px;}.regulargrid .title,
                        .carousel.half-carousel .carouselpost .thumbovertext .title,
                        .halfgrid .thumbovertext .title,
                       .related .thumbovertext .title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:28px;}.pagetitle .title,
                       #logo a,
                        .woocommerce-page .page-title,
                        .woocommerce div.product .product_title,
                       .full-post .full-image-section .fullsection .title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:32px;}.pagertitle, .full-taxonomy .fullsection .subtitle, .pagetitle .subheadline{font-family:Lato;font-weight:300;font-style:normal;}.section-title span,
		        .woocommerce .entry-content h2,
		        .woocommerce-cart h2,
		        .woocommerce .related.products h2,
		        .woocommerce-checkout h2,
		        .widget h3.widget-title,
		        .widget h2.widget-title,
		        .widget h4.widget-title{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;}.sf-menu li > a{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:normal;font-style:normal;font-size:12px;}.tiny-details, .badge, .badge a, .thumboverdate,
		        .badgesliver, .sharing a .sharetitle, a.button.outline,
		        .woocommerce a.button, .woocommerce div.product form.cart .button,
		        .woocommerce button, .woocommerce button.button,
		        .woocommerce .added_to_cart.wc-forward,
		        .woocommerce #respond input#submit, .woocommerce input.button,
		        a.more-link, .tagcloud.badge h5,
		        a.post-edit-link, .tabswrap ul.tabs li a,
		        ul.sf-menu li.megamenu .menu-item-type-custom > a,
		        ul.sf-menu li.megamenu .menu-item-type-custom .menu-item-type-custom > a,
		        .breaking, .breaking-title, .divider span, cite,
		        #breadcrumbs li, .woocommerce .woocommerce-breadcrumb{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px;}h1, .postcontent.no-review > p:first-child:first-letter{font-family:Lato;font-weight:300;font-style:normal;font-size:58px;}h2, blockquote, blockquote p{font-family:Lato;font-weight:300;font-style:normal;font-size:28px;}h3, .woocommerce ul.products li.product h3, .woocommerce h3 label{font-family:Lato;font-weight:400;font-style:normal;font-size:22px;}h4, h5, h6{font-family:Lato;font-weight:700;font-style:normal;}p, ul, ol, body, h4.review-title{font-family:Lato;font-weight:400;font-style:normal;font-size:16px;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="post-template-default single single-post postid-18831 single-format-standard edition desktop-device altnav gecko windows wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
	<div class="mm-page">

		<div id="preloaded-images">
						<img src="http://sbmag.net/wp-content/themes/edition/images/loading-spin.svg" width="1" height="1" alt="Image" />
		</div>
		<!-- .preloaded-images -->

		
<div class="top-bar">

		<div class="container">

			<div class="topbar-left">

			
				
					<!-- Breaking News -->
					<div class="breaking range-monthly tw-vertical">

						<!-- Breaking News Title -->
						<div class="breaking-title">
							Latest&nbsp;Stories						</div>
						<!-- End Breaking News Title -->

						<div class="breaking-ticker">
							<ul class="news-ticker tw-vertical" data-delay="4" data-animation="vertical">

							
											<li>
												<a href="http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/" title="Mission Possible 5/10k &#038; Fun Run To Benefit The Shreveport-Bossier Rescue Mission">
													Mission Possible 5/10k &#038; Fun Run To Benef... 												</a>
											</li>

										
											<li>
												<a href="http://sbmag.net/four-ways-chill-summer/" title="Four Ways to “Chill Out” This Summer">
													Four Ways to “Chill Out” This Summer												</a>
											</li>

										
											<li>
												<a href="http://sbmag.net/sb-art-john-c-wagoner-made-paint/" title="SB Art: John C. Wagoner, Made Out of Paint">
													SB Art: John C. Wagoner, Made Out of Paint												</a>
											</li>

										
											<li>
												<a href="http://sbmag.net/made-sb-katherine-way-collections/" title="Made in SB: Katherine Way Collections">
													Made in SB: Katherine Way Collections												</a>
											</li>

										
											<li>
												<a href="http://sbmag.net/made-sb-niven-morgan/" title="Made in SB: Niven Morgan">
													Made in SB: Niven Morgan												</a>
											</li>

										
											<li>
												<a href="http://sbmag.net/made-sb-soumas-heritage-creole-creations/" title="Made in SB: Soumas Heritage  Creole Creations">
													Made in SB: Soumas Heritage  Creole Creations												</a>
											</li>

										
							</ul>
						</div>
					</div>

					<script>
						jQuery(document).ready(function() {
							(function($){
								var newsticker = $('.news-ticker'),
									$delay 		= parseInt(newsticker.attr('data-delay') + '000'),
									$animation 	= newsticker.attr('data-animation');

								if ($animation == 'scroll') {
									$ticker = newsticker.bxSlider({
										useCSS: false,
										pager: false,
										ticker: true,
										tickerHover: true,
										autoHover: true,
										speed: $delay * 4
									});
								} else {
									$ticker = newsticker.bxSlider({
										useCSS: false,
										autoHover: true,
										mode: $animation,
										auto: true,
										pager: false,
										pause: $delay
									});
								}
							})(jQuery);
						});
					</script>

				
			</div>

			<div class="topbar-right">
				<a href="https://www.facebook.com/pages/SB-Magazine/301300291178" class="" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/sb_magazine_" class="" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://www.pinterest.com/sbmagazine0/" class="" target="_blank"><i class="fa fa-pinterest"></i></a><a href="http://instagram.com/sbmagazine/" class="" target="_blank"><i class="fa fa-instagram"></i></a>			</div>
		</div>
	</div>
<!-- Navigation -->

	<div class="top-nav altnav">
		<div class="container top-nav-inner">
					<!-- Logo -->
					<div id="logo">
						<h2>							<a href="http://sbmag.net">
																	<span class="logosizer" class="retina" style="max-width: 300px">
					  					<img src="http://sbmag.net/wp-content/uploads/2016/03/Untitled-1-1.jpg" alt="SB Magazine"/>
									</span>
															</a> 
						</h2> 
			  		</div>
			  		<!-- END Logo -->

					<div class="mobile-link table-cell">
						<a href="#mobilemenu"><i class="fa fa-bars"></i></a>
					</div>

					<div class="top-ad">
						<div class="alignright">
							<div style="max-width:720px; width:100%; height:90px;"><iframe src="http://sbmag.net?wppasaid=18594" border="0" scrolling="no" allowtransparency="true" width="100%" height="100%" style="border:0;"></iframe></div>						</div>
						<div class="clear"></div>
					</div>
		</div>
	  
		<div class="altcontainer">
			<div class="container">
				<!-- Menu -->
				<div id="menu">
					<ul id="menu-main-navigation-menu" class="sf-menu"><li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-700 customsection"><a href="http://sbmag.net/">Home</a></li>
<li id="menu-item-15521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15521 customsection"><a href="http://sbmag.net/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-893 customsection"><a href="http://sbmag.net/eye-on-sb/">Eye on SB</a></li>
	<li id="menu-item-16631" class="menu-item menu-item-type-post_type menu-item-object-section menu-item-16631 customsection"><a href="http://sbmag.net/section/sb-dating-guide/">SB Dating Guide</a></li>
	<li id="menu-item-1036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1036 customsection"><a href="http://sbmag.net/culture/events/">Events</a></li>
	<li id="menu-item-792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792 customsection"><a href="http://sbmag.net/category/culture/arts/">Arts</a></li>
	<li id="menu-item-16349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16349 customsection"><a href="http://sbmag.net/people-places/">People &#038; Places</a></li>
	<li id="menu-item-15520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15520"><a href="http://sbmag.net/category/culture/news-social-media-web/">News, Social Media &#038; Web</a></li>
</ul>
</li>
<li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1018 customsection"><a href="http://sbmag.net/food/">Food</a>
<ul  class="sub-menu">
	<li id="menu-item-15519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15519 customsection"><a href="http://sbmag.net/category/food/restaurants/">Restaurants</a></li>
	<li id="menu-item-15527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15527 customsection"><a href="http://sbmag.net/category/food/recipes/">Recipes</a></li>
	<li id="menu-item-798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798 customsection"><a href="http://sbmag.net/category/food/sip-on-this/">Sip on This</a></li>
</ul>
</li>
<li id="menu-item-1017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1017 customsection"><a href="http://sbmag.net/living/">Living</a>
<ul  class="sub-menu">
	<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804 customsection"><a href="http://sbmag.net/category/living/inside-sb-homes/">Inside SB Homes</a></li>
	<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806 customsection"><a href="http://sbmag.net/category/living/style-guide/">Style Guide</a></li>
</ul>
</li>
<li id="menu-item-10317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10317 customsection"><a href="http://sbmag.net/style/sb-weddings/">Weddings</a>
<ul  class="sub-menu">
	<li id="menu-item-15598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15598 customsection"><a href="http://sbmag.net/style/sb-weddings/vendor-guide/">Vendor Guide</a></li>
	<li id="menu-item-15601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15601 customsection"><a href="http://sbmag.net/category/living/weddings/inspiration/">Inspiration</a></li>
	<li id="menu-item-15600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15600 customsection"><a href="http://sbmag.net/category/living/weddings/engagements/">Engagements</a></li>
	<li id="menu-item-15599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15599 customsection"><a href="http://sbmag.net/category/living/weddings/real-weddings/">Real Weddings</a></li>
</ul>
</li>
<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1016 customsection"><a href="http://sbmag.net/style/">Style</a>
<ul  class="sub-menu">
	<li id="menu-item-15512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15512 customsection"><a href="http://sbmag.net/category/style/beauty/">Beauty</a></li>
	<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809 customsection"><a href="http://sbmag.net/category/style/fashion-lifestyle/">Fashion</a></li>
	<li id="menu-item-15511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15511 customsection"><a href="http://sbmag.net/category/style/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-15515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15515 customsection"><a href="http://sbmag.net/wellbeing/">Wellbeing</a>
<ul  class="sub-menu">
	<li id="menu-item-15517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15517 customsection"><a href="http://sbmag.net/category/well-being/fitness/">Fitness</a></li>
	<li id="menu-item-15516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15516 customsection"><a href="http://sbmag.net/category/well-being/health/">Health</a></li>
	<li id="menu-item-15518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15518"><a href="http://sbmag.net/category/well-being/kids-parenting/">Kids &#038; Parenting</a></li>
	<li id="menu-item-11745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11745 customsection"><a href="http://sbmag.net/ask-the-experts/">Ask the Experts</a></li>
</ul>
</li>
<li id="menu-item-1362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1362 customsection"><a href="http://sbmag.net/sbguide/">SB Guide</a>
<ul  class="sub-menu">
	<li id="menu-item-15684" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15684 customsection"><a href="http://sbmag.net/2016best-of-sb/">Best of SB</a></li>
	<li id="menu-item-14402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14402 customsection"><a href="http://sbmag.net/sb-new-comers-guide/">Welcome to Shreveport-Bossier City</a></li>
	<li id="menu-item-14764" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14764 customsection"><a href="http://sbmag.net/top-doctors-dentists-2016/">Top Doctors</a></li>
	<li id="menu-item-10366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10366 customsection"><a href="http://sbmag.net/sbguide/top-attorneys-2016/">Top Attorneys</a></li>
	<li id="menu-item-14707" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14707 customsection"><a href="http://sbmag.net/sb-magazine-2016-top-realtors-listing/">Top Realtors</a></li>
	<li id="menu-item-18830" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18830 customsection"><a href="http://sbmag.net/2017-medical-guide/">2017 Medical Guide</a></li>
</ul>
</li>
<li id="menu-item-989" class="magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-989"><a href="#">Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-4034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4034 customsection"><a href="http://sbmag.net/subscribe/">Subscribe</a></li>
	<li id="menu-item-1141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1141 customsection"><a target="_blank" href="http://sbmag.net/issues/">Issues</a></li>
	<li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730 customsection"><a href="http://sbmag.net/staff/">Meet Our Team</a></li>
	<li id="menu-item-15721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15721 customsection"><a href="http://sbmag.net/submit/">Submit to SB</a></li>
	<li id="menu-item-701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701 customsection"><a href="http://sbmag.net/contact/">Contact Us</a></li>
	<li id="menu-item-17210" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17210 customsection"><a href="http://sbmag.net/purchase-sb-magazine/">Where To Purchase SB Magazine</a></li>
</ul>
</li>
</ul>	
					<!--Searchbox-->
					<div class="searchnav">
						
<!--Searchbox-->
<div class="search-form search">
	<form role="search" method="get" name="SearchForm" class="search-form" action="http://sbmag.net/">
		<label>
			<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search..." />
		</label>
	</form>
	<i class="fa fa-search searchbutton"></i>
</div>
<!--Searchbox-->					</div>
					<div class="clear"></div>
				</div>
			<!-- END Menu -->  
			</div>
			<div class="clear"></div>
		</div>
	</div><!-- End Top Nav -->


	<!-- Mobile Navigation -->
	<nav id="mobilemenu">
						<ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-700"><a href="http://sbmag.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15521"><a href="http://sbmag.net/culture/">Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-893"><a href="http://sbmag.net/eye-on-sb/">Eye on SB</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-section menu-item-16631"><a href="http://sbmag.net/section/sb-dating-guide/">SB Dating Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1036"><a href="http://sbmag.net/culture/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792"><a href="http://sbmag.net/category/culture/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16349"><a href="http://sbmag.net/people-places/">People &#038; Places</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15520"><a href="http://sbmag.net/category/culture/news-social-media-web/">News, Social Media &#038; Web</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1018"><a href="http://sbmag.net/food/">Food</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15519"><a href="http://sbmag.net/category/food/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15527"><a href="http://sbmag.net/category/food/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-798"><a href="http://sbmag.net/category/food/sip-on-this/">Sip on This</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1017"><a href="http://sbmag.net/living/">Living</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804"><a href="http://sbmag.net/category/living/inside-sb-homes/">Inside SB Homes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806"><a href="http://sbmag.net/category/living/style-guide/">Style Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10317"><a href="http://sbmag.net/style/sb-weddings/">Weddings</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15598"><a href="http://sbmag.net/style/sb-weddings/vendor-guide/">Vendor Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15601"><a href="http://sbmag.net/category/living/weddings/inspiration/">Inspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15600"><a href="http://sbmag.net/category/living/weddings/engagements/">Engagements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15599"><a href="http://sbmag.net/category/living/weddings/real-weddings/">Real Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1016"><a href="http://sbmag.net/style/">Style</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15512"><a href="http://sbmag.net/category/style/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://sbmag.net/category/style/fashion-lifestyle/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15511"><a href="http://sbmag.net/category/style/shopping/">Shopping</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15515"><a href="http://sbmag.net/wellbeing/">Wellbeing</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15517"><a href="http://sbmag.net/category/well-being/fitness/">Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15516"><a href="http://sbmag.net/category/well-being/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15518"><a href="http://sbmag.net/category/well-being/kids-parenting/">Kids &#038; Parenting</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11745"><a href="http://sbmag.net/ask-the-experts/">Ask the Experts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1362"><a href="http://sbmag.net/sbguide/">SB Guide</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15684"><a href="http://sbmag.net/2016best-of-sb/">Best of SB</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14402"><a href="http://sbmag.net/sb-new-comers-guide/">Welcome to Shreveport-Bossier City</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14764"><a href="http://sbmag.net/top-doctors-dentists-2016/">Top Doctors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10366"><a href="http://sbmag.net/sbguide/top-attorneys-2016/">Top Attorneys</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14707"><a href="http://sbmag.net/sb-magazine-2016-top-realtors-listing/">Top Realtors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18830"><a href="http://sbmag.net/2017-medical-guide/">2017 Medical Guide</a></li>
</ul>
</li>
<li class="magazine menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-989"><a href="#">Magazine</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4034"><a href="http://sbmag.net/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1141"><a target="_blank" href="http://sbmag.net/issues/">Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="http://sbmag.net/staff/">Meet Our Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15721"><a href="http://sbmag.net/submit/">Submit to SB</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-701"><a href="http://sbmag.net/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17210"><a href="http://sbmag.net/purchase-sb-magazine/">Where To Purchase SB Magazine</a></li>
</ul>
</li>
</ul>			</nav> 
  	<!-- END Mobile Navigation -->
		<div id="sitecontainer">
	
	<!-- Post Wrapper -->
		<div class="has-sidebar has-thumbnail no-full-image no-review sharing-enabled author-box-enabled related-enabled no-dropcap highlight_category_32 post-18831 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-events category-fitness category-well-being">
			
			<div class="container">
				<div class="rightside">
					
	<div class="righttitle">
    	<div class="featuredimage">
    		<img src="http://sbmag.net/wp-content/uploads/2017/07/shutterstock_106892909-740x472.jpg" class="attachment-contentslideshownc size-contentslideshownc wp-post-image" alt="" srcset="http://sbmag.net/wp-content/uploads/2017/07/shutterstock_106892909-740x472.jpg 740w, http://sbmag.net/wp-content/uploads/2017/07/shutterstock_106892909-300x191.jpg 300w, http://sbmag.net/wp-content/uploads/2017/07/shutterstock_106892909-768x490.jpg 768w, http://sbmag.net/wp-content/uploads/2017/07/shutterstock_106892909-1024x653.jpg 1024w, http://sbmag.net/wp-content/uploads/2017/07/shutterstock_106892909-1500x957.jpg 1500w" sizes="(max-width: 740px) 100vw, 740px" />    	</div>
	</div>
	<div class="clear"></div>


					<div class="postcontentwrap">
					

<!-- Sharing Section -->
<div class="sharingwrap desktop-share">
	<div class="sharing">
		<div class="sharing-inner">
			<a href="#share-box" class="open-popup-link post-share share popup-with-move-anim" data-post_id="18831"><div class="sharecircle count">0</div><i class="fa fa-share-square-o"></i><span class="sharetitle" data-clicked="Shared">Share</span>
				  </a>
			
				<!-- Comments Link -->
				<a href="#respond" class="comment">
					<div class="sharecircle">
						0					</div>
					<i class="fa fa-comment-o"></i>
					<span class="sharetitle">
						Comment					</span>
				</a>
				<!-- End Comments Link -->
			
			<a href="#" class="post-like love" data-post_id="18831"><div class="sharecircle count">0</div><i class="fa fa-heart-o"></i><span class="sharetitle" data-clicked="Loved">Love</span></a>
			<div id="share-box" class="zoom-anim-dialog mfp-hide">
				<span class="share-subtitle">
					Share				</span>
				<h4>Mission Possible 5/10k &#038; Fun Run To Benefit The Shreveport-Bossier Rescue Mission</h4>

				
				<!-- Share on Facebook -->
				<script type="text/javascript">
					function share_window(width, height, network) {
						var leftPosition, topPosition;
						//Allow for borders.
						leftPosition = (window.screen.width / 2) - ((width / 2) + 10);
						//Allow for title and status bars.
						topPosition = (window.screen.height / 2) - ((height / 2) + 50);
						var windowFeatures = "status=no,height=" + height + ",width=" + width + ",resizable=yes,left=" + leftPosition + ",top=" + topPosition + ",screenX=" + leftPosition + ",screenY=" + topPosition + ",toolbar=no,menubar=no,scrollbars=no,location=no,directories=no";
						u=location.href;
						t=document.title;

						switch(network) {
							case 'facebook':
								window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer', windowFeatures);
								return false;
							break;
							case 'twitter':
								window.open('http://twitter.com/home?status=Mission+Possible+5%2F10k+%26+Fun+Run+To+Benefit+The+Shreveport-Bossier+Rescue+Mission%20-%20http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/','sharer', windowFeatures);
								return false;
						  	break;
							case 'linkedin':
								window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/&title=Mission Possible 5/10k &#038; Fun Run To Benefit The Shreveport-Bossier Rescue Mission&source=SB Magazine','sharer', windowFeatures);
								return false;
							break;
							case 'pinterest':
								window.open('http://pinterest.com/pin/create/button/?url=http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/&media=http://sbmag.net/wp-content/uploads/2017/07/shutterstock_106892909-1500x957.jpg&description=Mission%20Possible%205%2F10k%20%26%23038%3B%20Fun%20Run%20To%20Benefit%20The%20Shreveport-Bossier%20Rescue%20Mission','sharer', windowFeatures);
								return false;
							break;
							case 'google':
								window.open('http://plus.google.com/share?url=http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/','sharer', windowFeatures);
								return false;
							break;
							default:
								console.error('Error: network was not defined.');
							break; 
					  }
				  }
				</script>

				<!-- Share on Facebook -->
				<a href="http://www.facebook.com/sharer.php?u=http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/" onClick="return share_window(500, 300, 'facebook')" target="_blank" class="hint--bottom facebook-icon" data-hint="Share on Facebook">
				  <i class="fa fa-facebook-square"></i>
				</a>

				<!-- Share on Twitter -->
				<a href="http://twitter.com/home?status=Mission%20Possible%205%2F10k%20%26amp%3B%23038%3B%20Fun%20Run%20To%20Benefit%20The%20Shreveport-Bossier%20Rescue%20Mission%20-%20http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/" onClick="return share_window(500, 300, 'twitter')" target="_blank" class="hint--bottom twitter-icon" data-hint="Share on Twitter">
				  <i class="fa fa-twitter-square"></i>
				</a>

				<!-- Share on LinkedIn -->
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/&amp;title=Mission%20Possible%205%2F10k%20%26amp%3B%23038%3B%20Fun%20Run%20To%20Benefit%20The%20Shreveport-Bossier%20Rescue%20Mission&amp;source=SB Magazine" onClick="return share_window(500, 300, 'linkedin')" class="hint--bottom linkedin-icon" data-hint="Share on LinkedIn">                
				  <i class="fa fa-linkedin-square"></i>
				</a>

				<!-- Share on Pinterest -->
				<a href="http://pinterest.com/pin/create/button/?url=http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/&amp;media=http://sbmag.net/wp-content/uploads/2017/07/shutterstock_106892909-1500x957.jpg&amp;description=Mission%20Possible%205%2F10k%20%26%23038%3B%20Fun%20Run%20To%20Benefit%20The%20Shreveport-Bossier%20Rescue%20Mission" onClick="return share_window(750, 300, 'pinterest')" class="hint--bottom pinterest-icon" data-hint="Share on Pinterest">                
				  <i class="fa fa-pinterest"></i>
				</a>

				<!-- Share on Google Plus -->
				<a href="http://plus.google.com/share?url=http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/" class="hint--bottom googleplus-icon" onClick="return share_window(500, 475, 'google')" data-hint="Share on Google+">                
				  <i class="fa fa-google-plus-square"></i>
				</a>

			</div>
		</div>
	</div>
</div>
<!-- End Sharing Section -->
						<div class="rightcontent">

															<h1 class="title entry-title" >
									Mission Possible 5/10k &#038; Fun Run To Benefit The Shreveport-Bossier Rescue Mission								</h1>
								<div class="authorinfo not-full">
									<span class="author vcard">
										By										<span class="fn" >
											<a href="http://sbmag.net/author/sbmagazine/" title="Posts by SB Magazine" rel="author">SB Magazine</a>										</span>
									</span>
									<span class="tw-bullet">&nbsp;&bull;&nbsp;</span>
									<span ></span>
									<span class="updated">
										25 mins ago									</span>
									<span class="tw-bullet">&nbsp;&bull;&nbsp;</span>
									<a href="http://sbmag.net/category/well-being/" class="category-32" title="More Well Being Posts">Well Being</a>, <a href="http://sbmag.net/category/well-being/fitness/" class="category-31" title="More Fitness Posts">Fitness</a>, <a href="http://sbmag.net/category/culture/events/" class="category-24" title="More Events Posts">Events</a>								</div>
							
							
							<div class="postcontent content">
								
								
									<p>The Shreveport-Bossier Rescue Mission will host its first 5/10k &amp; Fun Run. The Mission Possible 5/10k &amp; Fun Run starts at First Baptist Church Shreveport at 543 Ockley Drive. Runners can register as individuals and corporate sponsorship opportunities are available.</p>
<p>When: August 19, 2017 at 8:00 a.m.<br />
Where: First Baptist Church Shreveport</p>
<p>All proceeds from the race will go to The Shreveport Bossier Rescue Mission&#8217;s Life Recovery Program which helps homeless men, women and children break the cycle of poverty and gives them the tools they need to become self-sufficient. Bring the whole family out to see that together IT IS POSSIBLE to change our cities one life at a time!</p>
<p>Sign up online at <a href="https://runsignup.com/Race/LA/Shreveport/MissionPossibleRunWalk">www.sportspectrumusa.com </a></p>
<p>*Packet Pick Up: Sportspectrum on Thursday, August 17 from noon until 6:30 p.m.<br />
Friday, August 18 from 10:00 a.m. – 5:30 p.m. or race morning at the race site starting at 7:00 a.m.</p>
</p><div  class="paszone_container paszone-container-8513  bottom_pas " id="paszonecont_8513" style="overflow:hidden;    " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-8513 " id="8513" style="overflow:hidden;  width:100%; height:auto; display:inline-block;   "><div class="wppasrotate   proadszoneholder-8513" style="width:100%; height:100%;" ></div></div></div>
								
							</div>

							<div class="afterpost-items">
								

	<!-- Related Posts -->
	<div class="related-posts">
		<div class="related-inner">
			<div class="section-title">
				<p><span>You Might Also Like</span></p>
			</div>

			
<div class="highlight_category_27 has-thumbnail related grid-item">
	<div class="isobrick-inner">
		<img src="http://sbmag.net/wp-content/uploads/2015/08/IMG_9116-525x564.jpg" class="attachment-related size-related wp-post-image" alt="" onload="jQuery(this).animate({ &quot;opacity&quot; : 0.75 }, 500);" srcset="http://sbmag.net/wp-content/uploads/2015/08/IMG_9116-525x564.jpg 525w, http://sbmag.net/wp-content/uploads/2015/08/IMG_9116-410x441.jpg 410w" sizes="(max-width: 525px) 100vw, 525px" />
		
					<span class="thumboverdate">
				<i class="fa fa-bookmark"></i>
				2 years ago			</span>
		
		<div class="thumbovertext">
			<div class="badge">
				<a href="http://sbmag.net/category/food/" class="category-27" title="More Food Posts">Food</a><a href="http://sbmag.net/category/culture/eye-on-sb/" class="category-25" title="More Eye on SB Posts">Eye on SB</a><div class="clear"></div>			</div>
			<h2 class="title">
				<a href="http://sbmag.net/rhino-coffee-three-year-birthday-extravaganza/" title="Rhino Coffee Three Year Birthday Extravaganza">
					Rhino Coffee Three Year Birthday Extravaganza				</a>
			</h2>

											<a class="button outline" href="http://sbmag.net/rhino-coffee-three-year-birthday-extravaganza/"  title="Rhino Coffee Three Year Birthday Extravaganza">
					Read More				</a>
			
		</div>

		<a class="brick-thumb-link" href="http://sbmag.net/rhino-coffee-three-year-birthday-extravaganza/"  title="Rhino Coffee Three Year Birthday Extravaganza">
			Rhino Coffee Three Year Birthday Extravaganza		</a>
	</div>
</div>
<div class="highlight_category_25 has-thumbnail related grid-item">
	<div class="isobrick-inner">
		<img src="http://sbmag.net/wp-content/uploads/2017/01/4_Atl_Duches-525x564.jpg" class="attachment-related size-related wp-post-image" alt="" onload="jQuery(this).animate({ &quot;opacity&quot; : 0.75 }, 500);" srcset="http://sbmag.net/wp-content/uploads/2017/01/4_Atl_Duches-525x564.jpg 525w, http://sbmag.net/wp-content/uploads/2017/01/4_Atl_Duches-410x441.jpg 410w" sizes="(max-width: 525px) 100vw, 525px" />
		
					<span class="thumboverdate">
				<i class="fa fa-bookmark"></i>
				5 months ago			</span>
		
		<div class="thumbovertext">
			<div class="badge">
				<a href="http://sbmag.net/category/culture/eye-on-sb/" class="category-25" title="More Eye on SB Posts">Eye on SB</a><a href="http://sbmag.net/category/culture/" class="category-22" title="More Culture Posts">Culture</a><div class="clear"></div>			</div>
			<h2 class="title">
				<a href="http://sbmag.net/krewe-of-atlas/" title="Krewe of Atlas">
					Krewe of Atlas				</a>
			</h2>

											<a class="button outline" href="http://sbmag.net/krewe-of-atlas/"  title="Krewe of Atlas">
					Read More				</a>
			
		</div>

		<a class="brick-thumb-link" href="http://sbmag.net/krewe-of-atlas/"  title="Krewe of Atlas">
			Krewe of Atlas		</a>
	</div>
</div>			  
	  		<div class="clear"></div>
	  	</div>
	</div>

<div class="commentwrapper">
    <!-- You can start editing here. -->
                        
            <!-- Submit Comment Form -->
        <div class="commentsform">
            <div class="section-title">
                <span>Submit a Comment</span>
            </div>
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sbmag.net/wp-comments-post.php" method="post" id="commentsubmit" class="comment-form" novalidate>
				<label for="comment">Message<span>*</span></label><textarea name="comment" id="comment" cols="58" rows="8" tabindex="4" class="required"></textarea><div>
                                                 <label for="author">Name<span class="required">*</span></label>
                                                 <input type="text" name="author"  id="author" value="" size="22" tabindex="1" class="required"/>
                                            </div>
<div>
                                                 <label for="email">Mail<span class="required">*</span></label>
                                                 <input type="text" name="email"  id="email" value="" size="22" tabindex="2" class="required email"/>
                                            </div>
<label for="url">Website</label>
                                            <input type="text" name="url" id="url" value="" size="44" tabindex="3" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18831' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8128d11da8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p>			</form>
			</div><!-- #respond -->
	        </div>
    </div>							</div>

						</div><!-- .rightcontent -->
						<div class="clear"></div>
					</div><!-- .postcontentwrap -->
				</div><!-- .rightside -->

	            					<div class="sidebar">
						<div class="sidebarcontent">
							    	<div class="sf-widget-holder sf-brdrdus0 sf-m0  " style="" data-is_lazy="1" data-animate_numbers="1" >
        

<div class="sf-widget-lazy" data-hide_numbers="0" data-show_total="0">
  
                                                      <div
	  class="sf-block sf-view sf-view-first sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
	  data-social="facebook">
                  <div class="sf-front sf-bg-facebook">
                                          <div class="weekly-added" style=" ">
                  <i>&#9650</i>
                  <span>11</span>
                </div>
                                      <a class="sf-dark-color"  href="javascript:void(0);" target="_blank" rel="nofollow">
              <i class="-sf-icon-facebook "></i>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">...</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Fans</small>
                          </a>
          </div>
          <div class="sf-back sf-mask">
            <a href="http://www.facebook.com/301300291178" class="sf-join btn btn-xs sf-bg-facebook sf-dark-color" target="_blank" rel="nofollow">Like</a>
          </div>
            </div><!-- End sf-block -->

                                                      <div
	  class="sf-block sf-view sf-view-first sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
	  data-social="twitter">
                  <div class="sf-front sf-bg-twitter">
                                          <div class="weekly-added" style=" ">
                  <i>&#9650</i>
                  <span>210</span>
                </div>
                                      <a class="sf-dark-color"  href="javascript:void(0);" target="_blank" rel="nofollow">
              <i class="-sf-icon-twitter "></i>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">...</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Followers</small>
                          </a>
          </div>
          <div class="sf-back sf-mask">
            <a href="http://www.twitter.com/sbmag_" class="sf-join btn btn-xs sf-bg-twitter sf-dark-color" target="_blank" rel="nofollow">Follow</a>
          </div>
            </div><!-- End sf-block -->

                                                      <div
	  class="sf-block sf-view sf-view-first sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
	  data-social="instgram">
                  <div class="sf-front sf-bg-instgram">
                                          <div class="weekly-added" style=" ">
                  <i>&#9650</i>
                  <span>344</span>
                </div>
                                      <a class="sf-dark-color"  href="javascript:void(0);" target="_blank" rel="nofollow">
              <i class="-sf-icon-instgram "></i>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">...</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Followers</small>
                          </a>
          </div>
          <div class="sf-back sf-mask">
            <a href="http://instagram.com/sbmagazine" class="sf-join btn btn-xs sf-bg-instgram sf-dark-color" target="_blank" rel="nofollow">Follow</a>
          </div>
            </div><!-- End sf-block -->

  
      <div style="clear: both;"></div>
</div>    </div><!-- End Widget Holder -->
        
<div id="wppas_custom_widgets-6" class="widget wppaszone"></div><div class="clear"></div><div id="ag_popular_widget-3" class="widget ag_popular_widget">
 <h4 class="widget-title"></h4>
		
<div class="tabswrap">

<ul class="tabs ajax-tabs">
	<li><a class="active" href="#tab2" data-query="weekly">Week</a></li>
	<li><a href="#tab2" data-query="monthly">Month</a></li>
	<li><a href="#tab2" data-query="all_time">All Time</a></li>
</ul>	
<div class="clear"></div>

<!-- Preloading Image -->
<div class="loading"></div>

<ul class="tabs-content" data-posts="6">

	<!-- First Tab 
	================================================-->
	<li class="active">
		

	</li>

	<!-- Second Tab 
	================================================-->
	<li>

	
	<div class="tabpost">
		
        <div class="featuredimagewidget thumbnailarea">
                            <a class="thumblink" href="http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/">
                    <img src="http://sbmag.net/wp-content/uploads/2017/07/shutterstock_106892909-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="http://sbmag.net/wp-content/uploads/2017/07/shutterstock_106892909-75x75.jpg 75w, http://sbmag.net/wp-content/uploads/2017/07/shutterstock_106892909-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                </a>
                    </div>

		<p class="tab-title"><a href="http://sbmag.net/mission-possible-510k-fun-run-benefit-shreveport-bossier-rescue-mission/">Mission Possible 5/10k &#038; Fun Run To Benefit The Shreveport-Bossier Rescue Mission</a></p>
		<p class="views">July 7, 2017</p>
		<div class="clear"></div>
	</div>
	
	<div class="tabpost">
		
        <div class="featuredimagewidget thumbnailarea">
                            <a class="thumblink" href="http://sbmag.net/four-ways-chill-summer/">
                    <img src="http://sbmag.net/wp-content/uploads/2017/07/shutterstock_450813289copy-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="http://sbmag.net/wp-content/uploads/2017/07/shutterstock_450813289copy-75x75.jpg 75w, http://sbmag.net/wp-content/uploads/2017/07/shutterstock_450813289copy-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                </a>
                    </div>

		<p class="tab-title"><a href="http://sbmag.net/four-ways-chill-summer/">Four Ways to “Chill Out” This Summer</a></p>
		<p class="views">July 6, 2017</p>
		<div class="clear"></div>
	</div>
	
	<div class="tabpost">
		
        <div class="featuredimagewidget thumbnailarea">
                            <a class="thumblink" href="http://sbmag.net/sb-art-john-c-wagoner-made-paint/">
                    <img src="http://sbmag.net/wp-content/uploads/2017/07/IMG_0233-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="http://sbmag.net/wp-content/uploads/2017/07/IMG_0233-75x75.jpg 75w, http://sbmag.net/wp-content/uploads/2017/07/IMG_0233-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                </a>
                    </div>

		<p class="tab-title"><a href="http://sbmag.net/sb-art-john-c-wagoner-made-paint/">SB Art: John C. Wagoner, Made Out of Paint</a></p>
		<p class="views">July 5, 2017</p>
		<div class="clear"></div>
	</div>
	
	<div class="tabpost">
		
        <div class="featuredimagewidget thumbnailarea">
                            <a class="thumblink" href="http://sbmag.net/made-sb-katherine-way-collections/">
                    <img src="http://sbmag.net/wp-content/uploads/2017/07/DSC_0035-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="http://sbmag.net/wp-content/uploads/2017/07/DSC_0035-75x75.jpg 75w, http://sbmag.net/wp-content/uploads/2017/07/DSC_0035-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                </a>
                    </div>

		<p class="tab-title"><a href="http://sbmag.net/made-sb-katherine-way-collections/">Made in SB: Katherine Way Collections</a></p>
		<p class="views">July 5, 2017</p>
		<div class="clear"></div>
	</div>
	
	<div class="tabpost">
		
        <div class="featuredimagewidget thumbnailarea">
                            <a class="thumblink" href="http://sbmag.net/made-sb-niven-morgan/">
                    <img src="http://sbmag.net/wp-content/uploads/2017/07/Untitled-1-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="http://sbmag.net/wp-content/uploads/2017/07/Untitled-1-75x75.jpg 75w, http://sbmag.net/wp-content/uploads/2017/07/Untitled-1-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                </a>
                    </div>

		<p class="tab-title"><a href="http://sbmag.net/made-sb-niven-morgan/">Made in SB: Niven Morgan</a></p>
		<p class="views">July 5, 2017</p>
		<div class="clear"></div>
	</div>
	
	<div class="tabpost">
		
        <div class="featuredimagewidget thumbnailarea">
                            <a class="thumblink" href="http://sbmag.net/made-sb-soumas-heritage-creole-creations/">
                    <img src="http://sbmag.net/wp-content/uploads/2017/07/CoverStory32-75x75.jpg" class="attachment-tinyfeatured size-tinyfeatured wp-post-image" alt="" srcset="http://sbmag.net/wp-content/uploads/2017/07/CoverStory32-75x75.jpg 75w, http://sbmag.net/wp-content/uploads/2017/07/CoverStory32-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />                </a>
                    </div>

		<p class="tab-title"><a href="http://sbmag.net/made-sb-soumas-heritage-creole-creations/">Made in SB: Soumas Heritage  Creole Creations</a></p>
		<p class="views">July 5, 2017</p>
		<div class="clear"></div>
	</div>
		
	</li>
</ul>
	<div class="clear"></div>
</div>


</div><div class="clear"></div><div id="wppas_custom_widgets-9" class="widget wppaszone"><div  class="paszone_container paszone-container-1202   " id="paszonecont_1202" style="overflow:hidden; max-width:160px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-1202 " id="1202" style="overflow:hidden; width:160px; height:600px;  "><div class="wppasrotate   proadszoneholder-1202" style="" ><div class="pasli pasli-17011 "  data-duration="5000" bid="17011" aid="1202"><a class="wpproaddlink" href="http://sbmag.net?pasID=MTcwMTE=&amp;pasZONE=MTIwMg==" target="_blank" ><img src="http://sbmag.net/wp-content/uploads/2017/02/votenow_Tower.jpg?pas=20376077591707071430" alt="Vote Best of Tower" border="0"  /></a></div></div></div></div></div><div class="clear"></div>						</div><!-- .sidebarcontent -->
					</div><!-- .sidebar -->
				
			</div><!-- .container -->
		</div><!-- Post Wrapper -->


		<div class="clear"></div>

	<!-- Footer -->
			<div id="footer" class="dark">
			<div class="container clearfix">
				<div class="col-md-12">
					<div class="one-third"><div id="image-2" class="widget widget_image"><div class="jetpack-image-container"><a  href="/"><img src="http://sbmag.net/wp-content/uploads/2015/01/SB-logo.png" class="alignnone" /></a></div>
</div><div class="clear"></div></div>
					<div class="one-third"><div id="nav_menu-2" class="widget widget_nav_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15825"><a href="http://sbmag.net/integrated-marketing/">Integrated Marketing</a></li>
<li id="menu-item-15824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15824"><a href="http://sbmag.net/advertise/">Advertise</a></li>
<li id="menu-item-15829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15829"><a href="http://sbmag.net/staff/">Meet The SB Magazine Team</a></li>
<li id="menu-item-15828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15828"><a href="http://sbmag.net/contact/">Contact Us</a></li>
</ul></div><div class="clear"></div></div>
					<div class="one-third column-last">    	<div class="sf-widget-holder sf-brdrdus0 sf-m0  " style="" data-is_lazy="1" data-animate_numbers="1" >
        

<div class="sf-widget-lazy" data-hide_numbers="0" data-show_total="0">
  
                                                      <div
	  class="sf-block sf-view sf-view-three sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
	  data-social="facebook">
                  <div class="sf-front sf-bg-facebook">
                                          <div class="weekly-added" style=" ">
                  <i>&#9650</i>
                  <span>11</span>
                </div>
                                      <a class="sf-dark-color"  href="javascript:void(0);" target="_blank" rel="nofollow">
              <i class="-sf-icon-facebook "></i>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">...</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Fans</small>
                          </a>
          </div>
          <div class="sf-back sf-mask">
            <a href="http://www.facebook.com/301300291178" class="sf-join btn btn-xs sf-bg-facebook sf-dark-color" target="_blank" rel="nofollow">Like</a>
          </div>
            </div><!-- End sf-block -->

                                                      <div
	  class="sf-block sf-view sf-view-three sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
	  data-social="twitter">
                  <div class="sf-front sf-bg-twitter">
                                          <div class="weekly-added" style=" ">
                  <i>&#9650</i>
                  <span>210</span>
                </div>
                                      <a class="sf-dark-color"  href="javascript:void(0);" target="_blank" rel="nofollow">
              <i class="-sf-icon-twitter "></i>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">...</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Followers</small>
                          </a>
          </div>
          <div class="sf-back sf-mask">
            <a href="http://www.twitter.com/sbmag_" class="sf-join btn btn-xs sf-bg-twitter sf-dark-color" target="_blank" rel="nofollow">Follow</a>
          </div>
            </div><!-- End sf-block -->

                                                      <div
	  class="sf-block sf-view sf-view-three sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"
	  data-social="instgram">
                  <div class="sf-front sf-bg-instgram">
                                          <div class="weekly-added" style=" ">
                  <i>&#9650</i>
                  <span>344</span>
                </div>
                                      <a class="sf-dark-color"  href="javascript:void(0);" target="_blank" rel="nofollow">
              <i class="-sf-icon-instgram "></i>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">...</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Followers</small>
                          </a>
          </div>
          <div class="sf-back sf-mask">
            <a href="http://instagram.com/sbmagazine" class="sf-join btn btn-xs sf-bg-instgram sf-dark-color" target="_blank" rel="nofollow">Follow</a>
          </div>
            </div><!-- End sf-block -->

  
      <div style="clear: both;"></div>
</div>    </div><!-- End Widget Holder -->
        
<div id="text-2" class="widget widget_text">			<div class="textwidget">9105 Ellerbe Rd. Suite B • Shreveport, LA 71106
Website developed by <a href="http://www.gimarketinggroup.com" title="May Marketing Group" target="_blank">May Marketing Group</a></div>
		</div><div class="clear"></div></div>
					<div class="clear"></div>
				</div>
			</div>
			<div class="clear"></div>
		</div>
		<!-- End Footer -->

		<!-- Scroll to Top Button -->
		<div class="top">
			<a href="#">
				<span class="scrolltop">
					<span>
						Top					</span>
				</span>
			</a>
		</div>
		<!-- End Scroll to Top Button -->

	</div>
	<!-- End Site Container -->

</div>
<!-- End .mm-page -->

<!-- Theme Hook -->
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
			<div style="display:none">
	</div>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://sbmag.net/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://sbmag.net/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.8' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://sbmag.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_abril_fatfaceregular-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%3Aregular&#038;subset=latin&#038;ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/iphorm-form-builder/js/jquery.fileupload.min.js?ver=9.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","upload_too_many":"You have attempted to queue too many files","upload_file_type_not_allowed":"This file type is not allowed","upload_file_too_big":"This file exceeds the maximum upload size","invalid_response":"The response from the server was invalid or malformed","ajax_error":"Ajax error","plugin_url":"http:\/\/sbmag.net\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/sbmag.net\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.10.0'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/themewich-shortcodes/js/jquery.magnific-popup.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/themewich-shortcodes/js/themewich.shortcodes.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/themes/edition/js/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/themes/edition/js/jquery.mmenu.min.all.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/themes/edition/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/themes/edition/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/themes/edition/js/jquery.bxslider.min.js?ver=4.2.3'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/themes/edition/js/jquery.backstretch.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agAjax = {"ajaxurl":"http:\/\/sbmag.net\/wp-admin\/admin-ajax.php","get_template_directory_uri":"http:\/\/sbmag.net\/wp-content\/themes\/edition","nonce":"374161e6fb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbmag.net/wp-content/themes/edition/js/custom.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://sbmag.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/sbmag.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/js_composer/assets/lib/bower/skrollr/dist/skrollr.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/eventon-daily-view/assets/jquery.mousewheel.min.js?ver=0.30'></script>
<script type='text/javascript' src='http://sbmag.net/wp-content/plugins/eventon-daily-view/assets/dv_script.js?ver=0.30'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'43922856',post:'18831',tz:'-5',srv:'sbmag.net'} ]);
	_stq.push([ 'clickTrackerInit', '43922856', '18831' ]);
</script>
<script type="text/javascript"></script></body>
</html>